Issues with wireless network connectivity on site at Frances Bardsley

Incident Report for LIFE Education Trust

Resolved

We are happy to announce that any issues regarding wireless network connectivity on site at Frances Bardsley have now been resolved and expected service has now been restored.
Posted Mar 26, 2025 - 13:41 GMT

Investigating

We are currently investigating issues regarding wireless network connectivity on site at Frances Bardsley and will update this thread as soon as we have more information.
Posted Mar 26, 2025 - 13:38 GMT