Issues with Bridge SIMS Server
Incident Report for LIFE Education Trust
Resolved
We are happy to announce that any issues regarding Bridge SIMS Server have now been resolved and expected service has now been restored.
Posted Oct 22, 2024 - 02:12 BST
Investigating
We are currently investigating issues regarding Bridge SIMS Server and will update this thread as soon as we have more information.
Posted Oct 22, 2024 - 02:11 BST